SSLv3 POODLE漏洞

SSLv3 POODLE漏洞(CVE-2014-3566),又被称为“贵宾犬攻击”,只对CBC模式的明文进行了身份验证,但是没有对填充字节进行完整性验证,攻击者通过对SSL3.O通信中的填充字节修改并且利用预置填充来恢复加密内容。

Loading...
Loading...
Loading...
扫描中...
错误异常
Q Q
微信
值班微信 \